1stCavDiv (Airmobile)
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Donate to the 229th
Open Beta server issue Pixel

Archived Forum! Click here to View

Latest topics
» Application-Zeek
Open Beta server issue EmptyFri 05 Mar 2021, 03:34 by (A/229) Zeek

» Announcing the 229th Wiki Page
Open Beta server issue EmptyMon 15 Feb 2021, 14:17 by (B/229) Sundog

» Application - Coach
Open Beta server issue EmptySat 30 Jan 2021, 19:42 by (A/229) Spooky

» Happy new year!
Open Beta server issue EmptyWed 06 Jan 2021, 21:48 by (A/229) Spooky

» Fall 2020 Promition List
Open Beta server issue EmptyWed 30 Dec 2020, 10:20 by (C/229) Wallaby

» Application
Open Beta server issue EmptyMon 02 Nov 2020, 03:06 by (A/229) Cactus

» Mission Night
Open Beta server issue EmptyFri 16 Oct 2020, 19:51 by (HHC/229) GunfighterSIX

» KA 50 Training 13 OCT 2020 2000 CDT
Open Beta server issue EmptyTue 13 Oct 2020, 18:34 by (HHC/229) GunfighterSIX

» New applicant
Open Beta server issue EmptySat 10 Oct 2020, 03:45 by (A/229) Gator

January 2023
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar


Open Beta server issue

2 posters

Go down

Open Beta server issue Empty Open Beta server issue

Post by (A/229) Toro 6 Sun 24 Sep 2017, 20:48

When I log on to the open Beta server I get a loud tone in the headsets...like 1Khz. Only way I am able to get rid of it is to turn off Teamspeak.. Only server where this happens...strange
(A/229) Toro 6
(A/229) Toro 6
Chief Warrant Officer 4
Rated Aviator
Chief Warrant Officer 4 Rated Aviator

Messages : 45
Location : Bosque Farms, NM

Back to top Go down

Open Beta server issue Empty Re: Open Beta server issue

Post by (B/229) Gizzy Sun 24 Sep 2017, 21:04

Is this the huey Toro? Do you have UR installed by chance?
(B/229) Gizzy
(B/229) Gizzy
Chief Warrant Officer 3
Rated Senior Aviator
Chief Warrant Officer 3 Rated Senior Aviator

Messages : 669

Back to top Go down

Open Beta server issue Empty Re: Open Beta server issue

Post by (A/229) Toro 6 Sun 24 Sep 2017, 22:03

it is and yes I have UR...seem to have found a work around...Went back in and got the loud tone as soon as I occupied a huey. But then I jumped in an MI8 and the tone stopped. jumped back over in a Huey and all was well
(A/229) Toro 6
(A/229) Toro 6
Chief Warrant Officer 4
Rated Aviator
Chief Warrant Officer 4 Rated Aviator

Messages : 45
Location : Bosque Farms, NM

Back to top Go down

Open Beta server issue Empty Re: Open Beta server issue

Post by (B/229) Gizzy Sun 24 Sep 2017, 22:09

It's a 'thing' with UR and the Huey... just change the freq of the VICTOR a little an dit will go away... Smile
(B/229) Gizzy
(B/229) Gizzy
Chief Warrant Officer 3
Rated Senior Aviator
Chief Warrant Officer 3 Rated Senior Aviator

Messages : 669

Back to top Go down

Open Beta server issue Empty Re: Open Beta server issue

Post by (A/229) Toro 6 Sun 24 Sep 2017, 23:03

thanks
(A/229) Toro 6
(A/229) Toro 6
Chief Warrant Officer 4
Rated Aviator
Chief Warrant Officer 4 Rated Aviator

Messages : 45
Location : Bosque Farms, NM

Back to top Go down

Open Beta server issue Empty Re: Open Beta server issue

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum